Incident: Incoming and outgoing cryptocurrency transfers not being processed
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 16:34 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 11:32 AEDT
Investigating
We're currently investigating an issue that is affecting incoming and outgoing cryptocurrency transfers to and from CoinJar accounts.

We will provide updates as soon as they become available.
Posted Jan 06, 2025 - 09:12 AEDT
This incident affected: Cryptocurrency Payments.