Swipe load delays
Incident Report for CoinJar
Resolved
Issue has been resolved and all loads have all been retried.
Posted 5 months ago. Feb 13, 2018 - 16:58 AEDT
Identified
Due to unscheduled downtime, transfers to Swipe cards will not be possible for the next several hours. This temporary downtime is expected to be resolved before the close of business 8/2/18 at the latest. All updates will be provided within this post as we receive them.

Existing balances on Swipe cards are able to be used, however new transfers to Swipe will remain as 'pending' until further notice. Thank you for your patience during this period.
Posted 5 months ago. Feb 07, 2018 - 17:31 AEDT