POLi Transfer Delays
Incident Report for CoinJar
Resolved
Transactions have been reconciled. Please contact Support if you have an ongoing POLi issue.
Posted Aug 23, 2017 - 16:19 AEST
Investigating
Due to a sharp increase in bank transactions throughout the past week, our bank provider’s maximum transaction listing has been exceeded. This has led to some POLi transfers over the past week being omitted from our usual transaction report.

Our Finance Team has been working with our banking partner to isolate the cause of this issue, and they’re working towards a change to prevent this from occurring again moving forwards. Affected POLi transfers will be released as soon as possible.
Posted Aug 18, 2017 - 10:52 AEST