Unscheduled Stellar Network Outage
Incident Report for CoinJar
Resolved
This incident has been resolved and all impacted transactions have been retried. Please contact CoinJar Support if your transaction has not been sent or received as expected.
Posted Apr 08, 2021 - 10:24 AEST
Identified
An earlier technical incident involving the Stellar network has caused XLM transactions to be unsuccessful. Most transactions made from April 6 are impacted. We're sorry for the inconvenience caused by this and are awaiting a resolution from our technical partners. Updates will be posted as soon as they are available.
Posted Apr 07, 2021 - 14:51 AEST
This incident affected: Digital Currency Payments.