Unscheduled Service Outage - ETH Transactions
Incident Report for CoinJar
Resolved
This issue has been resolved and all impacted payments have been credited.
Posted Aug 20, 2021 - 15:26 AEST
Identified
We are currently investigating an issue where incoming ETH/ERC-20 transactions may be delayed or failing to appear in CoinJar accounts. Outgoing ETH/ERC-20 transactions are not impacted at this time.
Posted Aug 20, 2021 - 12:03 AEST
This incident affected: Digital Currency Payments.