Unscheduled Service Outage - AUD Withdrawals
Incident Report for CoinJar
Resolved
This incident has been resolved and all affected withdrawals have been remediated. Thanks for your patience. Please contact CoinJar Support if you have any questions.
Posted Jun 15, 2022 - 17:15 AEST
Identified
We have identified an issue where a small number of AUD withdrawals to linked bank accounts from June 15, 11am AEST are experiencing prolonged delays. If your withdrawal has not arrived as expected, please contact CoinJar Support for assistance.
Posted Jun 15, 2022 - 15:20 AEST
This incident affected: Bank Deposits & Withdrawals.