Updated BPAY payment system rollout
Incident Report for CoinJar
Resolved
Thank you for your patience during our BPAY transition period. We've now successfully migrated all customers to the new BPAY facility. You’ll find the new BPAY details (both Biller Code and CRN) via the 'Quick Deposit' section of your CoinJar. Please take a moment to delete any previously saved BPAY payment details in your internet banking. Payments to the old Biller Code and/or CRN are no longer supported.
Posted 6 months ago. May 08, 2018 - 16:20 AEST
Update
We've received notice from our BPAY Master Biller that from tomorrow any payments to our old Biller Code 91488 - Bill Buddy will be rejected by the receiving bank and returned to the originating bank account. This means CoinJar will neither be notified of the payments nor receive the funds. As such, funds won't be credited to your Cash Account and we cannot assist with locating amounts sent in error.

If you have completed ID verification and are eligible to make BPAY transfers you can continue using your new BPAY details within the 'Quick Deposit' section of your CoinJar. Otherwise, we expect to enable BPAY for all users before the end of this week.
Posted 7 months ago. Apr 30, 2018 - 17:25 AEST
Monitoring
Following on from CoinJar's recent BPAY system migration, BPAY deposits will be unavailable for certain CoinJar members as the new payment system is rolled out.

If you have completed ID verification and are eligible to make a BPAY transfer, you will be able to view your BPAY details within the 'Quick Deposit' section of your CoinJar. If this is not the case, you can expect your BPAY details to become available sometime within the next two weeks.
Posted 7 months ago. Apr 11, 2018 - 15:49 AEST