Unscheduled Service Outage - Web App
Incident Report for CoinJar
Resolved
Services have been restored. Affected users may be required to 'hard refresh' their web browser for the change to take effect.

Please contact CoinJar Support if you require further assistance or have any questions.
Posted May 12, 2022 - 14:43 AEST
Identified
We are aware of an issue preventing users from signing into the CoinJar web app. We apologise for the inconvenience and will provide updates as they become available.
Posted May 12, 2022 - 14:16 AEST
This incident affected: CoinJar Website.