Unscheduled PayID / NPP Downtime
Incident Report for CoinJar
Resolved
This issue has now been resolved and all affected deposits have been credited. Thank you for your patience.
Posted Oct 08, 2020 - 14:31 AEDT
Identified
We have identified an issue where some NPP / PayID deposits are not being processed as expected. We're sorry for the inconvenience and are investigating a fix.
Posted Oct 08, 2020 - 13:27 AEDT
This incident affected: Bank Deposits & Withdrawals.