Delayed Incoming/Outgoing Bitcoin Transactions
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 11:51 AEDT
Monitoring
We are aware that the average confirmation time for bitcoin transactions is currently longer than usual. Until this congestion has cleared, please expect slower times for all bitcoin transactions, as they will not be receiving confirmations on the blockchain as quickly as usual.

Most wallets and exchanges will require at least 3-6 confirmations before approving a given transaction.

Off-chain/internal transfers (for example, from one CoinJar to another via CoinJar username) are not affected. Bank transfers and currency conversions are not affected by blockchain delays.

We're sorry for the inconvenience and appreciate your patience.
Posted Sep 22, 2020 - 11:41 AEST
This incident affected: Digital Currency Payments.