Unscheduled Service Outage - Buy/Sell
Incident Report for CoinJar
Resolved
This incident has been resolved. Please contact CoinJar Support if the issue persists.
Posted Jul 07, 2022 - 13:38 AEST
Investigating
We are investigating an issue affecting web and iOS which may cause the Buy/Sell menu to show a loading spinner indefinitely. Affected users are able to buy or sell cryptocurrencies by opening the respective account under "Your accounts" and following the prompts.

We apologise for the inconvenience and will provide updates as they become available.
Posted Jul 07, 2022 - 11:48 AEST
This incident affected: CoinJar Website and CoinJar for iOS and Android.