Unscheduled Service Outage - ETH Transactions
Incident Report for CoinJar
Resolved
This issue has been resolved and affected transactions have been cleared. Please contact CoinJar Support if your transaction has not cleared.
Posted Feb 16, 2022 - 17:01 AEDT
Investigating
We are currently aware of an issue where incoming ETH/ERC-20 transactions may be delayed or failing to appear in CoinJar accounts. Outgoing ETH/ERC-20 transactions are not impacted at this time.
Posted Feb 16, 2022 - 16:45 AEDT
This incident affected: Digital Currency Payments.