Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 20:00 AEST
Scheduled
The Polygon blockchain will perform an upgrade at 10:00 7th September 2025 (UTC). The upgrade will be completed once the network’s nodes finish upgrading. During that period, the network might be disrupted from time to time.
Posted Sep 06, 2025 - 09:05 AEST
This scheduled maintenance affected: CoinJar Exchange, Cryptocurrency conversions (buying & selling), and Cryptocurrency Payments.