Delays With Sending Cryptocurrency Payments

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Apr 30, 2024 - 14:19 AEST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2024 - 12:36 AEST

Investigating

One of our payment processors is experiencing intermittent issues which is causing a delay with finalising the transaction status for outgoing transactions. In turn this means that some outgoing cryptocurrency payments are experiencing delays leaving CoinJar accounts.

We are actively investigating this issue.

This affects all of our supported ERC-20 tokens.

This may also affects the following non ERC-20 tokens:

Ethereum (ETH)
Solana (SOL)
Cardano (ADA)
Tezos (XTZ)
Dogecoin (DOGE)
Polkadot (DOT)
Avalanche (AVAX)
Tron (TRX)
Ethereum Classic (ETC)
Posted Apr 30, 2024 - 12:13 AEST
This incident affected: Cryptocurrency Payments.