Ethereum payments delayed
Incident Report for CoinJar
Resolved
This has been resolved.
Posted 4 months ago. Feb 07, 2018 - 17:32 AEDT
Monitoring
Our Ethereum wallet processor is intermittently experiencing delays sending out new ETH payments. All existing outgoing payments have been scheduled for release, however some additional delays may be experienced. We'll continue to provide updates on this page as they come in.
Posted 4 months ago. Jan 31, 2018 - 14:16 AEDT