Incident: Purchases made with cards linked after March 12, 2025, 06:00 UTC

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 13:45 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 11:45 AEDT

Investigating

CoinJar is working with our payment provider to investigate an issue with cryptocurrency purchases using debit and credit cards linked after March 12, 2025, 06:00 UTC.

As a workaround, use Apple Pay, Google Pay, or deposit funds directly from your bank account.
For more information, please visit:
-> Apple Pay/Google Pay Guide: https://support.coinjar.com/hc/en-us/articles/900007012523
-> Bank Deposit Guide: https://support.coinjar.com/hc/en-us/articles/202911495

Apologies for any inconvenience caused. We will provide updates as soon as they become available.
Posted Mar 17, 2025 - 15:22 AEDT
This incident affected: Cryptocurrency conversions (buying & selling).