Delays With Sending Ethereum Payments
Incident Report for CoinJar
Resolved
This issue has been resolved. All pending payments have been processed.

Please contact support@coinjar.com if you have any further issues.
Posted Sep 24, 2021 - 20:54 AEST
Investigating
We’re currently investigating an issue that is causing outgoing Ethereum payments to experience delays leaving CoinJar accounts.

This affects Ethereum and ERC-20 tokens only - all other digital currency payments are being processed as normal.
Posted Sep 24, 2021 - 20:09 AEST
This incident affected: Digital Currency Payments.