Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2025 - 21:00 AEDT
Scheduled
One of CoinJar's cryptocurrency custody providers will perform nodes upgrade for the XRP blockchain to ensure the continued smooth operation of their services.
The blockchain operation will resume once the node upgrades completes successfully. Our custody provider will halt all activities on the XRP blockchain, as the network may be disrupted during the upgrade, which is expected to last 90 minutes.
Duration 16 Mar 2025 10:00 UTC to 16 Mar 2025 11:30 UTC
We recommend that you schedule your XRP transfers to be completed before or after this maintenance period.
Posted Mar 14, 2025 - 09:09 AEDT
This scheduled maintenance affected: Cryptocurrency conversions (buying & selling) and Cryptocurrency Payments.