Incident: Delays With Cryptocurrency - ADA, DOGE, ETH, ERC-20, SOL, and SPL tokens

Incident Report for CoinJar

Resolved

This incident has been resolved. Please contact support@coinjar.com if you need assistance with an impacted transaction.
Posted Jun 04, 2026 - 13:56 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 12:31 AEST

Investigating

We're currently investigating an issue affecting ADA, DOGE, ETH, ERC-20, SOL, and SPL tokens.

All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Jun 04, 2026 - 11:58 AEST
This incident affected: Cryptocurrency Payments.