CoinJar Card Australia: Degraded Service
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:32 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 14:19 AEST
Investigating
CoinJar's Australian card product is currently experiencing issues with card limits not being applied as expected.

Impacted services:
* Card transactions may be declined if the individual transaction is over valued at $1000 AUD or higher.

We're sorry for any inconvenience caused. We are working hard to restore the card limits to their original parameters so that transactions over $1000 are processed as expected.
Posted Apr 29, 2024 - 10:55 AEST
This incident affected: CoinJar Card.