Issues with accessing / activating CoinJar Card
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 15:57 AEDT
Investigating
We are currently investigating issues with CoinJar Card. Until this is resolved, you may find an error displayed when:

- accessing your CoinJar Card details within the CoinJar app
- attempting to activate your physical CoinJar Card
- attempting to change your CoinJar Card PIN
- attempting to add your CoinJar Card to Google/Apple wallets

We apologise for the inconvenience this issue is causing, and are urgently investigating the issue. We will provide an update as soon as possible.

If you have any questions, please contact support@coinjar.com
Posted Nov 13, 2023 - 10:21 AEDT
This incident affected: CoinJar Card.