Unscheduled Service Outage - AUD Withdrawals
Incident Report for CoinJar
Resolved
All affected withdrawals have been processed. Please contact CoinJar Support if your withdrawal does not arrive or if you have any questions.
Posted May 20, 2022 - 18:30 AEST
Monitoring
A fix has been implemented and new withdrawals will now be processed normally. We are working to remediate affected withdrawals as a matter of priority.
Posted May 20, 2022 - 10:31 AEST
Investigating
We are investigating an issue where AUD withdrawals to linked bank accounts are experiencing prolonged delays. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.
Posted May 19, 2022 - 14:18 AEST
This incident affected: Bank Deposits & Withdrawals.