ERC-20 transactions are currently unavailable
Incident Report for CoinJar
Resolved
This issue was successfully resolved and all affected transactions were retried.
Posted Apr 19, 2021 - 10:27 AEST
Identified
All incoming and outgoing Ethereum transactions, including ERC-20 token transactions, are currently unavailable due to a block synchronisation problem in OpenEthereum.

CoinJar will restart processing ETH and ERC-20 transactions when the consensus issue is resolved. Trading is not affected.
Posted Apr 15, 2021 - 22:58 AEST
This incident affected: Digital Currency Payments.