Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 14:16 AEDT
Investigating
We are aware of an issue where a small number of withdrawals to linked bank accounts are experiencing prolonged delays. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.

Please note that withdrawals under $10 are sent as a normal bank transfer and may take up to 3 business days to arrive.
Posted Oct 12, 2020 - 16:10 AEDT
This incident affected: Bank Deposits & Withdrawals.