Delays With Sending / Receiving Digital Currency Payments
Incident Report for CoinJar
Resolved
This incident has been resolved. Transfers with issues have been retried and should receive transaction IDs shortly. Please contact support@coinjar.com if you are experiencing any issues.
Posted Dec 08, 2020 - 17:27 AEDT
Investigating
We're currently investigating an issue that is causing some outgoing digital currency payments to experience delays leaving CoinJar accounts.

At this stage only some outgoing digital currency transfers are affected. We will provide an update as soon as one is available.
Posted Dec 08, 2020 - 16:40 AEDT
This incident affected: Digital Currency Payments.