Unscheduled Bank Withdrawal Downtime - UK/GBP

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 15:48 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2024 - 15:47 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 10:54 AEST

Investigating

CoinJar is currently investigating an issue, which is preventing customers from withdrawing funds (GBP) to their linked UK Bank accounts, with our UK payment provider.

We're sorry for the inconvenience and will provide updates as they become available.
Posted Jun 21, 2024 - 10:37 AEST
This incident affected: Bank Deposits & Withdrawals.