Incident: Delays With Cryptocurrency Transfers on Cardano blockchain
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 08:50 AEDT
Investigating
We're currently investigating an issue with finalising transactions on Cardano blockchain affecting ADA transfers.

This affects ADA only. All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Nov 19, 2024 - 12:15 AEDT
This incident affected: Cryptocurrency Payments.