Issue with validating BTC and XRP addresses
Incident Report for CoinJar
Resolved
This issue has now been resolved. We appreciate your patience during this time and will continue to monitor for any further issues.
Posted Mar 16, 2020 - 15:06 AEDT
Investigating
We are currently investigating an issue where certain BTC or XRP addresses may not be able to be validated on the CoinJar app for iOS and Android. We ask affected members to scan a QR code of the address if possible, or complete the transaction via CoinJar's web app.
Posted Mar 16, 2020 - 11:56 AEDT
This incident affected: CoinJar for iOS and Android.