Delays With Sending Digital Currency Payments
Incident Report for CoinJar
Resolved
This issue has now been resolved. All pending payments have been processed successfully.
Posted Nov 19, 2019 - 09:47 AEDT
Investigating
We're currently investigating an issue that is causing outgoing digital currency payments to experience delays leaving CoinJar accounts. This currently affects all outgoing digital currency payments.
Posted Nov 19, 2019 - 08:48 AEDT
This incident affected: Digital Currency Payments.