Unable to access CoinJar
Incident Report for CoinJar
Resolved
We're glad to report that our team has been able to successfully resolve the issue.

We will continue to monitor our systems.

Sincere apologies again for the inconvenience caused during the brief outage.
Posted May 09, 2022 - 11:53 AEST
Investigating
Our team is aware of an issue that is preventing users from accessing their CoinJar account. We're currently investigating the matter and hope to resolve the issue at the earliest.

We're very sorry for the inconvenience and appreciate your patience during this time.
Posted May 09, 2022 - 11:43 AEST
This incident affected: CoinJar Website and CoinJar Exchange.