Incident affecting EOS Payments
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:28 AEST
Investigating
We're currently investigating an issue affecting EOS payments.

This affects EOS only - all other digital currency payments are being processed as normal.

CoinJar will resolve any failed payments.
Posted Jul 18, 2024 - 08:33 AEST
This incident affected: Cryptocurrency Payments.