Incident: Delays With Cryptocurrency Withdrawals on Ethereum Network
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 09:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 11:18 AEDT
Investigating
We're currently investigating an issue affecting withdrawals of Ethereum and ERC-20 tokens.

All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Jan 16, 2025 - 10:03 AEDT
This incident affected: Cryptocurrency Payments.