Unscheduled Service Outage - TerraUSD (UST)
Incident Report for CoinJar
Resolved
CoinJar will be delisting TerraUSD on June 30, 2022. For more information, please head over to our Knowledge Base: https://support.coinjar.com/hc/en-us/articles/7278964598681
Posted Jun 16, 2022 - 17:31 AEST
Identified
We have temporarily disabled the ability to purchase UST via the CoinJar platform as we work to resolve an ongoing issue. Attempting to purchase UST may display the error message "This transfer would cause the account to exceed limits".

The ability to sell UST, and receive incoming UST payments are currently not impacted. Outgoing UST payments may experience delays.

We apologise for the inconvenience and will provide updates as they become available.
Posted May 16, 2022 - 19:17 AEST
This incident affected: CoinJar Website, Digital Currency Payments, and CoinJar for iOS and Android.