Unscheduled Service Outage
Incident Report for CoinJar
Resolved
We've identified that a widespread Cloudflare outage was the cause of this service outage. Services are back online and transaction processing is now working as expected. We'll continue to monitor for any further issues.

Please contact CoinJar Support if the issue persists or if you have any questions.
Posted Jun 21, 2022 - 17:38 AEST
Identified
We are aware of intermittent transaction processing delays and sign in issues affecting CoinJar users. We apologise for the inconvenience and will provide updates as they become available.
Posted Jun 21, 2022 - 17:00 AEST
This incident affected: CoinJar Website, CoinJar Exchange, Bank Transfers & Deposits, Digital Currency Payments, CoinJar Card, and CoinJar for iOS and Android.