Unscheduled Service Outage - Instant Buy
Incident Report for CoinJar
Resolved
This incident has been resolved. Affected transactions will be automatically cancelled in 1 hour and we recommend retrying your purchase after this period.
Posted Aug 26, 2021 - 11:07 AEST
Investigating
We are currently investigating an issue where Instant Buy purchases are not being credited to CoinJar accounts. We apologise for the inconvenience and will provide updates as they become available.
Posted Aug 26, 2021 - 10:17 AEST
This incident affected: Bank Deposits & Withdrawals.