Incident: Cardano (ADA) Cryptocurrency Transfers Unavailable
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 08:28 AEDT
Investigating
CoinJar's custody provider has identified an issue affecting Cardano (ADA) transfers and are working on a fix.

This affects ADA only. All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Jan 15, 2025 - 08:47 AEDT
This incident affected: Cryptocurrency Payments.