Unschedule Service Outage
Incident Report for CoinJar
Resolved
This incident has been resolved - all affected withdrawals have been successfully processed. Please contact CoinJar Support if you have any questions.
Posted Nov 27, 2020 - 17:01 AEDT
Identified
A fix has been identified and is in progress. Withdrawals made after 1:30pm AEDT are unaffected and will be processed as expected.
Posted Nov 27, 2020 - 14:09 AEDT
Investigating
We are currently investigating an issue where withdrawals made after 12:30pm AEDT are experiencing delays. Deposits are not affected at this time.
Posted Nov 27, 2020 - 13:12 AEDT
This incident affected: Bank Deposits & Withdrawals.