Unscheduled Service Outage
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 10:55 AEST
Monitoring
A fix has been implemented and services have been restored. All unsuccessful Instant Buy purchases that were made during this outage period will be automatically refunded after 1 hour.

Please contact CoinJar Support if you require further assistance or have any questions.
Posted Sep 15, 2021 - 16:57 AEST
Investigating
We are currently investigating an issue where Instant Buy purchases, currency exchange, and CoinJar Card transactions are unsuccessful due to a slippage error. We apologise for the inconvenience and will provide updates as they become available.
Posted Sep 15, 2021 - 16:33 AEST
This incident affected: CoinJar Website, CoinJar Exchange, CoinJar Card & CoinJar Swipe, and CoinJar for iOS and Android.