Intermittent Sign In Issues
Incident Report for CoinJar
Resolved
This incident has been resolved. Please contact CoinJar Support if the issue persists.
Posted Dec 13, 2021 - 13:37 AEDT
Investigating
We're investigating an issue where a small numbers of members are intermittently unable to sign in. We're sorry for the inconvenience caused by this.
Posted Dec 13, 2021 - 12:34 AEDT
This incident affected: CoinJar Website.