Instability on the CoinJar app for iOS and Android
Incident Report for CoinJar
Resolved
Version 2.2.3 of the CoinJar app for iOS and Android has now been released that addresses these issues. Please head over to the Apple App Store or Google Play to download this update. We will continue monitoring app performance for any further issues.
Posted Apr 06, 2021 - 12:10 AEST
Investigating
We are aware of issues impacting the CoinJar app for iOS and Android where some components such as the price graph may not work as expected. A fix for these issues will be implemented in the coming days and we appreciate your patience in the meantime. We ask affected to use the CoinJar web app in the meantime.
Posted Apr 06, 2021 - 09:43 AEST
This incident affected: CoinJar for iOS and Android.