Degraded performance with CoinJar Card
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 21:34 AEDT
Monitoring
We have identified a fix for this and it will be included in the latest app version. For Android users, please update to version 2.98.1.
Posted Jan 08, 2024 - 10:13 AEDT
Investigating
Android users may encounter errors when viewing the CoinJar Card tab in the app. We are currently working on a resolution. iOS users remain unaffected.
Posted Jan 07, 2024 - 22:44 AEDT
This incident affected: CoinJar Card.