Incorrect TXIDs shown in receipts
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:14 AEDT
Investigating
We're currently investigating an issue where transaction receipts may show an incorrect TXID despite the transaction being successful. We apologise for the inconvenience and are working to resolve this issue.
Posted Nov 08, 2021 - 15:01 AEDT
This incident affected: CoinJar Website and CoinJar for iOS and Android.