Delays With Sending Dogecoin Payments

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Mar 04, 2024 - 15:12 AEDT

Investigating

We're currently investigating an issue that is causing outgoing Dogecoin payments to experience delays leaving CoinJar accounts.

This affects Dogecoin only - all other digital currency payments are being processed as normal.
Posted Feb 28, 2024 - 17:27 AEDT
This incident affected: Cryptocurrency Payments.