CoinJar Card UK: Degraded Performance
Incident Report for CoinJar
Resolved
Unfortunately CoinJar is no longer able to support our CoinJar Card product in the UK.
Please refer to communications sent to all UK cardholders on 30/04/2024 regarding the closure of the CoinJar Card Program in the UK.
Additional information can be found in our knowledge base: https://support.coinjar.com/hc/en-gb/articles/4404139564697-Introducing-CoinJar-Card
Posted Jul 02, 2024 - 10:18 AEST
Update
CoinJar Card for United Kingdom customers is currently experiencing an unplanned outage.

Impacted services:
* Card transactions will be declined
* PIN changes are unavailable
* Adding your card to a mobile wallet may not work
Posted Mar 15, 2024 - 11:28 AEDT
Investigating
CoinJar Card's UK product is currently experiencing intermittent issues.

Impacted services:
* Card transactions may be declined
* PIN changes may not work as expected
* Adding your card to a mobile wallet may not be possible

We're sorry for any inconvenience caused and are working with our Card Provider to resolve these issues
Posted Mar 13, 2024 - 18:21 AEDT
This incident affected: CoinJar Card.