Issues With Processing XLM Payments
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted May 28, 2021 - 12:20 AEST
Investigating
We're currently investigating an issue that is causing issues processing XLM payments.

This affects XLM only - all other digital currency payments are being processed as normal.
Posted May 28, 2021 - 09:40 AEST
This incident affected: Digital Currency Payments.