Bitcoin transaction delays caused by slow confirmations on the blockchain
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 20, 2018 - 08:35 AEDT
Monitoring
Some customers are reporting their bitcoin payments are remaining as 'Pending' for extended periods of time - particularly incoming transfers.

The average confirmation time for bitcoin transactions is currently longer than usual, causing some transfers to be delayed. Until this congestion has cleared, please expect slower times for bitcoin transactions, as they will not be receiving confirmations on the blockchain as quickly as usual.
Most exchanges will typically require up to 6 confirmations to be received in order to approve incoming payments, depending on the amount being sent.

Off-chain/internal transfers (for example, from one CoinJar to another via CoinJar username) are not affected. Bank transfers and bitcoin/Australian dollar conversions are not affected by blockchain delays.

For further graphical analysis:
https://blockchain.info/charts/mempool-count?timespan=all
https://blockchain.info/charts/median-confirmation-time?timespan=2years
https://bitcoinfees.21.co
Posted about 1 year ago. Dec 08, 2017 - 15:49 AEDT