Delays With Receiving Ethereum and ERC-20 Token Payments
Incident Report for CoinJar
Resolved
We have identified that this issue impacted a very small number of transactions. Impacted transactions have been credited to their respective accounts. Please contact CoinJar Support if you have any questions or experience any further issues.
Posted Jul 01, 2021 - 13:04 AEST
Investigating
We're currently investigating an issue that is causing incoming Ethereum and ERC-20 token payments to experience delays being credited to CoinJar accounts.

We're sorry for the inconvenience caused by this.
Posted Jun 29, 2021 - 14:57 AEST
This incident affected: Digital Currency Payments.