Swipe Load Delays
Incident Report for CoinJar
Resolved
This incident has been resolved, and Swipe loads are now being processed as per usual.
Posted 2 months ago. Sep 05, 2018 - 09:49 AEST
Investigating
A partial outage is currently restricting the ability to load CoinJar Swipe cards. We're investigating this further, and aim to restore functionality as soon as possible. Any existing funds on Swipe cards can be spent as per normal.
Posted 2 months ago. Sep 04, 2018 - 15:15 AEST
This incident affected: CoinJar Swipe.