Incident: Delays With SUI Deposits and Withdrawals

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 18:56 AEST

Investigating

We're currently investigating an issue that is causing delays with receiving and sending SUI transfers to and from CoinJar accounts.

We will provide updates as soon as they become available.
Posted Aug 26, 2025 - 17:01 AEST
This incident affected: Cryptocurrency Payments.