Unable to reveal CoinJar Card PIN
Incident Report for CoinJar
Resolved
An app update with a fix for this issue has been released. Please contact CoinJar Support if the issue persists or if you have any questions.
Posted Jan 17, 2022 - 13:41 AEDT
Identified
We've identified an issue that prevents UK CoinJar Card holders from revealing their Card's PIN. We're sorry for the inconvenience caused by this. An app update will be released in January 2022 to resolve this issue. If you are affected by this, please contact CoinJar Support for alternative solutions.
Posted Dec 22, 2021 - 15:49 AEDT
This incident affected: CoinJar Card & CoinJar Swipe.